SAP Knowledge Base Article - Public

2230700 - Change of email-address of a user not taking effect on SAP Jam

Symptom

Change of email-address of a user not taking effect on SAP Jam.

Environment

SAP Jam Collaboration

Reproducing the Issue

  1. Login to your HCM Suite (BizX) instance;
  2. Go to Admin Center;
  3. Change the e-mail address of the user directly on Manage Users page or by performing Employee Import;
  4. Go to user profile on HCM Suite (BizX) and e-mail address is updated;
  5. Go to SAP Jam and the old e-mail address still shows up for the user.

Cause

User profile information will be updated in SAP Jam after nightly Delta Sync job runs in the backend.

This Delta Sync job runs every day at 7 PM DataCenter time.

Resolution

SAP Jam gets user information from HCM Suite (BizX) via data transfer.

SAP Jam employee profile attributes get mapped from HCM Suite (Bizx) after nightly Delta Sync Job.

See Also

 KBA 2152655 - Data Sync from BizX to SAP Jam

Keywords

SAP Jam Nightly Sync, SAP Jam Delta User sync, how to update e-mail address in SAP Jam , KBA , LOD-SF-JAM , SAP Jam , How To

Product

SAP Jam Collaboration all versions