SAP Knowledge Base Article - Public

2231402 - Unable to Add Products in the Product Facet of a Lead

Symptom

Users are unable to add products in the Product facet of a Lead.

Environment

SAP Cloud for Customer Core Applications

Reproducing the Issue

  1. Navigate to the Sales Campaign work center.
  2. Go to the Leads view.
  3. Search for the relevant Lead (for example, ABC).
  4. Open the Products facet of the Lead.
  5. Click Add and use the Value Help to search for a product (for example, PQR).
  6. Select the product and click OK.
  7. The selected product (PQR) is not added to the Lead.

Cause

  • The Lead (for example, ABC) is in In Approval status, as shown in the header section of the Lead.
  • While a Lead is in In Approval status, it is not possible to add products to the Product facet. 

Resolution

This is the expected system behavior.

Keywords

Product, Lead, Sales Campaign, Approval, Status , KBA , LOD-LE-MKT , Marketing , How To

Product

SAP Cloud for Customer core applications all versions