Symptom
Users are unable to add products in the Product facet of a Lead.
Environment
SAP Cloud for Customer Core Applications
Reproducing the Issue
- Navigate to the Sales Campaign work center.
- Go to the Leads view.
- Search for the relevant Lead (for example, ABC).
- Open the Products facet of the Lead.
- Click Add and use the Value Help to search for a product (for example, PQR).
- Select the product and click OK.
- The selected product (PQR) is not added to the Lead.
Cause
- The Lead (for example, ABC) is in In Approval status, as shown in the header section of the Lead.
- While a Lead is in In Approval status, it is not possible to add products to the Product facet.
Resolution
This is the expected system behavior.
Keywords
Product, Lead, Sales Campaign, Approval, Status , KBA , LOD-LE-MKT , Marketing , How To
Product
SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public