Symptom
You Cannot Have Additional Address for a Customer in a Visit Route.
Reproducing the Issue
- Go to Visit Work Center.
- Go to the Routes View.
- Search for any Route and Edit
- Select to overview tab
You will see that is not possible to add more than one address for the same account.
Cause
The system works as expected. This is the designed behavior of the system.
Resolution
In the standard at Visit planning Route object or at the Visit object level , system pick up only the Primary address of the Account, so is not possible to use additional addresses of a customer in a route addresses in Visit planning.
Keywords
KBA , SRD-CC-FED , Feeds , How To
Product
SAP Cloud for Customer 1511 ; SAP Cloud for Customer 1602 ; SAP Cloud for Customer core applications 1511 ; SAP Cloud for Customer core applications 1602 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708