SAP Knowledge Base Article - Public

2232530 - Double Entry for Contacts in ID Mapping for Integration

Symptom

In ID Mapping for Integration, you could find that the same Contact is repeated twice.

Reproducing the Issue

  1. Go to Administrator work center
  2. Select Edit ID Mapping for Integration under Common Tasks
  3. Select ERP Contacts and the System Instance ID
  4. Input the Contact and select Go

Cause

The cause for the issue is that the Contact is assigned to two different Accounts with same name.

Resolution

To overcome the issue, delete one of those relationship.

Keywords

KBA , LOD-CRM-EMP , Employee , How To

Product

SAP Cloud for Customer add-ins 1802 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711