Symptom
You are processing an Inbound Delivery Notification and your intention is to set the Actual Delivery Date in the past. However the field is not visible and only appears after you have created the warehouse request.
Reproducing the Issue
- Go to Inbound Logistics Work Center
- Go to Inbound Delivery Notifications view
- Select the desired notification and choose Edit
- The field Actual Delivery Date is not displayed
- Select Save and Create Warehouse Request
- Now the field is displayed, however the warehouse request is now created with the wrong Actual Delivery Date
Cause
You are unable to define the Actual Delivery Date because the scenario you are performing is the receiving scenario with tasks.
Task based process is done only when the goods are ready to be accepted in the warehouse, hence it cannot occur in the past.
Resolution
Instead of using the option Create Warehouse Request, for the task based scenario, user should use the Post Goods Receipt option, for the scenario without tasks, where the Actual Delivery Date can be set in the past.
Keywords
KBA , AP-IDP , Inbound Delivery Processing , How To