SAP Knowledge Base Article - Public

2233199 - The Product ID Does Not Get Copied To An Internally Created Ticket

Symptom

The Product ID does not get copied when creating an internal Ticket from within an Opportunity.

Reproducing the Issue

Prerequisite: An opportunity with at least one product with a Product ID 123 (123 represents the Product ID) attached.

  1. Go to the Sales work centre.
  2. Go to the Opportunity view.
  3. Select All, open any opportunity ABC (ABC represents the opportunity ID).
  4. Go to the Tickets facet.
  5. Create a new Ticket by clicking New.

Result: The pop-up for the new ticket does not show the Product ID copied from the opportunity.

Cause

This is current expected system behaviour.

An opportunity can have several products maintained, however not all of these products will necessarily be needed within the created ticket.

Resolution

If this functionality is needed for daily business, you can create a PDI using the Cloud Application Studio or contact the Service Centre (which is fee-based).

Keywords

KBA , LOD-CRM-EMP , Employee , Product Enhancement

Product

SAP Cloud for Customer 1505 ; SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Cloud for Customer core applications 1505 ; SAP Cloud for Customer core applications 1508 ; SAP Cloud for Customer core applications 1511 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708