Symptom
System does Not Recognize the Customer Phone When the Service Ticket is Created Using SMS.
Reproducing the Issue
- Select a customer with contact and phone number +111 (+111 represents the phone Number ).
- Create a sms from iphone using code ISA
- A Service Ticket xxx will be created ( XXX Represeent the number of the ticket created)
You will see that a new individual customer will be created for the number +111 instead of assigning ticket to an existing contact.
Cause
SMS is a B2C scenario only and not B2B. It doesn't work with corporate accounts and contacts but It works for the incoming phone number in the individual customer records only and if it doesn't find a match, it creates a new individual customer.
Keywords
KBA , LOD-CRM-SRP-CSI , Integration of service ticket with Core systems , How To
Product
SAP Hybris Cloud for Customer add-ins 1708