Symptom
The Base Price field remain blank while adding a new product in the Sales Quote.
Reproducing the Issue
- Go to the Sales work canter.
- Go to the Sales Quotes view.
- Create a New Sales Quote.
- Add account and other mandetory details.
- Add the product XYZ (XYZ represents the ID of the product).
- Save & Open the sales quote.
- Go to the Products tab.
- The Base Price field remains blank.
Cause
The product is not added in the Base Price List.
Resolution
- Go to the Products work center.
- Go to the Price Lists view.
- Show Base Price List.
- Open the base price list ABC (ABC represents the ID of the base price list).
- Go to the Items tab and add the product XYZ (XYZ represents the ID of the product).
- Maintain a price for the product XYZ.
- Save & Release the price list.
Now the Base Price would be available for the product XYZ while adding it in the sales quote.
Note: If you create a sales quote by copying an existing sales quote where the product does not have the base price, then the copied sales quote will also not show the base price for the product.
Keywords
KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer 1502 ; SAP Cloud for Customer 1505 ; SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Cloud for Customer core applications 1502 ; SAP Cloud for Customer core applications 1505 ; SAP Cloud for Customer core applications 1508 ; SAP Cloud for Customer core applications 1511 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708