Symptom
User is able to create Activities via Outlook, synchronize them with C4C without having the rights to do so.
Environment
SAP Hybris Cloud for Customer 1711/04
Cause
Business Role Restriction is not maintained to restrict e-mail Activity.
Resolution
- Go to the Administrator work center.
- Go to the Business Users view.
- Go to the Business Roles subview.
- Create a new Business role.
- Assign required work centers and Access Restriction.
- Go to the Fields & Actions tab.
- Select Add Row under Business Action Restrictions.
- Search and assign business action GW_EMAIL_UPLOAD.
- Save the business role.
- Assign the business role to the User.
- Now the user should not be able to create Activities from Outlook.
Keywords
Outlook ; Synchronization ; Activities ; Access Restrictions , KBA , LOD-CRM-ACT , Activities , LOD-CRM-ACT-VST , Visit Planning , How To
Product
SAP Cloud for Customer add-ins all versions