SAP Knowledge Base Article - Public

2237056 - Cancelation Invoice Not Appearing in Account Monitor

Symptom

You have canceled the customer invoice XXX and you observe that cancellation XYZ invoice is not showing under open items in Customer Account Monitor.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Receivables work center.
  2. Customer Accounts view.
  3. Select Customer Account AAA and click on View.
  4. Go Tab Trade Receivables and from here to Subtab Invoices/Payment Tab
  5. Filter for "All Items"

You see that cancelation customer invoice XYZ is not showing under all items in Customer Account Monitor. The original customer invoice XXX is shown as canceled

Cause

Before doing the payment for customer invoice XXX, you have directly canceled the customer invoice.

Resolution

System behavior is as designed. Cancelation invoice only appears as invoice reversal in account monitor if the original invoice was already paid.

You can see the cancelation invoice only on the Tab Trade/Receivables under Subtab Postings.

Keywords

Canceled Customer Invoice, Account Monitor , KBA , SRD-FIN-ACR , Receivables , How To

Product

SAP Business ByDesign all versions