SAP Knowledge Base Article - Public

2237677 - The Contact Available in Appointment is not Snchronized to Outlook

Symptom

The contact available in Appointment is not Snchronized to Outlook

When synchronizing an Appointment from C4C to Outlook:

  1. The parties in role Attendee are synchronized to Outlook and shown there in the To field.
  2. The parties in role Contact are not synchronized to Outlook, therefore not shown in the To field.

Reproducing the Issue

  1. Go to the Activities work center.
  2. Go to the Appoitments view.
  3. Create a New Appointment.
  4. Login to Outlook, synchronize the Appoitment with Outlook.
    • The parties in role Attendee are synchronized to Outlook and shown there in the To field.
    • The parties in role Contact are not synchronized to Outlook, therefore not shown in the To field.

Cause

This the designed behavior, there could be scenarios where it is wanted that you don't want to send out appointments to the customer contact person.

Resolution

SAP Cloud for Customer is working as designed.

Keywords

KBA , LOD-CRM-ACT , Activities , How To

Product

SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Cloud for Customer core applications 1508 ; SAP Cloud for Customer core applications 1511 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708