SAP Knowledge Base Article - Public

2237930 - You are not Able to Post a reply in the Ticket, Both Reply Box and Comment Buttons are Disabled

Symptom

You are not able to post a reply in the ticket, both Reply Box and Comment buttons are disabled.

Reproducing the Issue

  1. Go to Service work centre.
  2. Go to the Tickets view.
  3. Search and open the ticket XYZ (XYZ represents the ID of the ticket).
  4. Go to Overview facet.
  5. The Comment button for the Facebook chat window is greyed out.
  6. Select the E-Mail, no text can be inserted into the chat window
  7. Select the Facebook again.
  8. Now the Comment button is enabled, but no text can be inserted into the chat window.

Cause

This ticket is created for the customer whose status is Obsolete.
If the status of the customer is Blocked or Obsolete, then it is not possible to respond to the tickets created for it.

Resolution

This is the expected behavior of the SAP Cloud for Customer.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer 1505 ; SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Cloud for Customer core applications 1505 ; SAP Cloud for Customer core applications 1508 ; SAP Cloud for Customer core applications 1511 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708