SAP Knowledge Base Article - Public

2238206 - Registered Product Warranty is not updated in the Service Order

Symptom

Warranty of the registered product is not determined in the service order even it is maintained in the master data.

Environment

SAP Business By Design

Reproducing the Issue

  1. Go to Service Order Work center
  2. Go to Service Order Processing View
  3. Select Show All and find for the relevant Service Order XXX. (XXX represents the service order number)
  4. Select View All
  5. Under the General tab, navigate to the sub tab Account and Affected Product.
  6. In the Warranty Section you can see that the fields under it are grayed out.

Cause

If the warranty of the registered Product is expired, prior to the creation of the Service Order, it would be irrelevant to show the expired warranty of the registered product in the service order even though it is maintained in the master data.

Hence the system does not determine the warranty details and shows the fields grayed out.

Resolution

This is expected system behavior.

See Also

Keywords

KBA , SRD-CRM-SEE , Service Entitlements , How To

Product

SAP Business ByDesign all versions