SAP Knowledge Base Article - Public

2238283 - The Recipients Accounts of the E-mail Campaigns are not Receiving any E-mail Though the Campaign has been Executed Successfully

Symptom

The recipients accounts of the email campaigns are not receiving any email though the campaign has been executed successfully.

Reproducing the Issue

  1. Go to the Marketing work center.
  2. Go to the Campaigns view.
  3. Search and open the campaign XYZ (XYZ represents the ID of the campaign).
  4. The campaign was already executed for two accounts.
  5. Both accounts have e-mail ID maintained.
  6. However the e-mail campaigns have not reached to both accounts.

Cause

You have executed a Campaign of type E-mail using file export which will only generate an export file on executing the campaign. Such campaigns does not offer sending out e-mails to people in the account for which you have ran the campaign.

The system is designed such that it will generate an export file which can be used by a third-party tool to contact the involved contacts/accounts.

Resolution

This is the expected behavior of SAP Business ByDesign.

Keywords

KBA , LOD-CRM-LA , Live Activity , How To

Product

SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1711