Symptom
The recipients accounts of the email campaigns are not receiving any email though the campaign has been executed successfully.
Reproducing the Issue
- Go to the Marketing work center.
- Go to the Campaigns view.
- Search and open the campaign XYZ (XYZ represents the ID of the campaign).
- The campaign was already executed for two accounts.
- Both accounts have e-mail ID maintained.
- However the e-mail campaigns have not reached to both accounts.
Cause
You have executed a Campaign of type E-mail using file export which will only generate an export file on executing the campaign. Such campaigns does not offer sending out e-mails to people in the account for which you have ran the campaign.
The system is designed such that it will generate an export file which can be used by a third-party tool to contact the involved contacts/accounts.
Resolution
This is the expected behavior of SAP Business ByDesign.
Keywords
KBA , LOD-CRM-LA , Live Activity , How To