Symptom
Value conversion for Data Migration of Target Groups does not work as expected.
Reproducing the Issue
- Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Show All Projects and select Go button.
- Select the relavant project and choose Open Activity List button.
- Go to the Migrate and Extend Step.
- Show All Activities and Find Migration of Target Groups.
- Select the Migrate Target Groups using the migration tool.
- Select Upload -> Data from Migration Template.
- Select the file and choose the Upload button.
- Select properties and choose migration mode: Add new records.
- Select the file and Execute Migration->Execute Step by Step
- Data Validation is completed without any errors
- Select Next.
- Action required: Edit Value Conversion for Contact Person Customer.
- When selected, you are not able to Confirm All and Save the values.
Cause
For the migration file there are records where first manual converions is required, then only Confrim All will work.
Resolution
For all the values in red/error status, select the appropriate the target value and confirm the value one by one Or select the target value for all the records with red/error status and at one go select Confrim all.
- Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Show All Projects and select Go button.
- Select the relavant project and choose Open Activity List button.
- Go to the Migrate and Extend Step.
- Show All Activities and Find Migration of Target Groups.
- Select the Migrate Target Groups using the migration tool.
- Select Upload -> Data from Migration Template.
- Select the file and choose the Upload button.
- Select properties and choose migration mode: Add new records.
- Select the file and Execute Migration->Execute Step by Step
- Complete the Data Validation and select Next.
- Action required: Edit Value Conversion for Contact Person Customer.
- For all the values in red/error status, select the appropriate the target value and confirm the value one by one Or select the target value for all the records with red/error status and at one go select Confrim all.
Keywords
KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Cloud for Customer core applications 1508 ; SAP Cloud for Customer core applications 1511 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708