Symptom
You could see Duplicate transactions in two different Credit Card files Imported on different days.
Credit card Service provider has transmitted the data twice.
Reproducing the Issue
- Go to Travel Admin Work center.
- Go to Credit Cards View.
- Go to Feed Monitoring Sub view.
- Show All Imports.
- Input File Names XYZ and ABC in the Value help.
These Credit Card Files are Imported on Different dates and contain Transaction with same amount and Transaction Date is also similar.
Status of the Credit Card Files is Import Completed with Errors.
Cause
Credit Card Files are in status Import Completed with Errors and the duplicate check works only for Credit Card Files with status Import Succeeded.
You could see that the Transaction in Credit Card Files which is Imported first is unassigned.
Resolution
You have to Assign the Transaction to an Employee and Choose Retry .
Follow the below steps in order to do so:
- Go to Credit Card File which is Imported on an earlier date.
- Go to Edit Credit Card Transactions.
- Filter the Transaction using Amount in Expense Currency.
- Choose an Employee ID to assign to Transaction.
- Choose Retry on the Credit Card File.
Status of the Credit card File will change to Import Succeeded.
Once this is done,repeat the same procedure for transaction in Credit Card File which is imported later and you will receive an error message regarding Duplicate Transactions.
Keywords
KBA , LOD-TEM-ICD , Travel Credit Card Integration , How To