Symptom
This KBA expains how to make hidden fields visible in a Boomi profile
Environment
Boomi
Reproducing the Issue
1. Log into Boomi
2. Open an operation which contains the profile which was imported older and has the fields under the root element.
For example:
3. Open the new operation which the recent import of the profile and we can see that these fields are not present in the import.
Cause
This is due to Boomi cutting off the number of fields it displays automatically when the Profile/Operation Import was run. Boomi does this for performance reasons, but the solution is quite hidden within the Profile Editor from the blue arrow next to the field itself.
Resolution
1. Please select the elment which needs to have the profile elements.
2. Click on the blue icon and select Expand.
3. Now we can see all the fields under the element.
4. Now click on save to save the profile.
See Also
Keywords
APi elements not visible in Boomi Compound Employee segments does not contain the elements in Boomi response profile , KBA , how to make hidden fields visible in a b , api elements not visible in boomi , LOD-SF-INT-BOM , Standard SF to 3rd Party Boomi Content , LOD-SF-INT-EC , Employee Central SFAPI & OData Entities , How To