Symptom
E-Mail Blast tab cannot be added to the Target Group.
Reproducing the Issue
- Go to the Sales Campaign work center.
- Go to the Target Groups view.
- Open any target group.
- Enter Adaptation Mode -> Edit screen.
- E-Mail Blast tab is not available to be added.
Cause
You have not enabled Mass Email feature in the Business Configuration.
Resolution
- Go to the Business Configuration work center.
- Go to the Overview view.
- Search for the E-Mail and Fax Settings activity.
- Open the activity and select Activation of Mass E-Mail.
- Add Domain.
- Save your changes.
Keywords
KBA , LOD-LE-MKT , Marketing , How To
Product
SAP Cloud for Customer add-ins all versions