Symptom
The value Help for Account field is not working in the Phone Call Activity.
Reproducing the Issue
- Go to Activities work center.
- Go to the Phone Call Activity facet.
- Create new Phone Call Activity.
- Select the Value Help of the Account field.
- The screen show no records.
Cause
You are not assigned to the Customers work center & Accounts view.
Resolution
- Go to the Application and User Management work center.
- Go to the Business Users view.
- Search and select you user.
- Edit the Access Rights.
- Assign the Customers work center & Accounts view to the user.
- Save your changes.
Keywords
KBA , LOD-CRM-ACT , Activities , How To
Product
SAP Cloud for Customer 1411 ; SAP Cloud for Customer 1502 ; SAP Cloud for Customer 1505 ; SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Cloud for Customer core applications 1502 ; SAP Cloud for Customer core applications 1505 ; SAP Cloud for Customer core applications 1508 ; SAP Cloud for Customer core applications 1511 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708