SAP Knowledge Base Article - Public

2241737 - The Value Help for Account Field is not Working in the Phone Call Activity

Symptom

The value Help for Account field is not working in the Phone Call Activity.

Reproducing the Issue

  1. Go to Activities work center.
  2. Go to the Phone Call Activity facet.
  3. Create new Phone Call Activity.
  4. Select the Value Help of the Account field.
  5. The screen show no records.

Cause

You are not assigned to the Customers work center & Accounts view.

Resolution

  1. Go to the Application and User Management work center.
  2. Go to the Business Users view.
  3. Search and select you user.
  4. Edit the Access Rights.
  5. Assign the Customers work center & Accounts view to the user.
  6. Save your changes.

Keywords

KBA , LOD-CRM-ACT , Activities , How To

Product

SAP Cloud for Customer 1411 ; SAP Cloud for Customer 1502 ; SAP Cloud for Customer 1505 ; SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Cloud for Customer core applications 1502 ; SAP Cloud for Customer core applications 1505 ; SAP Cloud for Customer core applications 1508 ; SAP Cloud for Customer core applications 1511 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708