Symptom
Using the search bar in "Detailed Reporting" within the Online Report Designer causes an error message indicating that the phrase you are searching for cannot be found as a data field.
Reproducing the Issue
Steps to reproduce:
- Login or proxy as a user with Analytics access
- Navigate to Analytics -> Analytics
- Open the tool "Detailed Reporting" from the tool box in the lower left corner
- Click into the search bar and search for any keyword
Cause
Please check if you have the new Advanced Reporting UI (also called REALM), and if you are trying to research Employee Central value there. As the data has been moved to the "Advanced Reporting" option and is no longer available under "Detailed Reporting" in the Online Report Designer.
Resolution
Use the new "Advanced Reporting" tool for Employee Central Data.
Keywords
Detailed Reporting; Search; Search bar; ORD; ODS , KBA , LOD-SF-ANA-ORD , Online Report Designer , Problem