SAP Knowledge Base Article - Public

2242611 - The Sorting of Colum Assigned To in Ticket Screen is Done by First Name.

Symptom

The Sorting of Column Assigned To in Ticket Screen is Done by First Name.

Reproducing the Issue

  1. Go to Service Work Center.
  2. Go to Tickets View.
  3. Sort the columm Assigned  for Ascending or Descending

You will see that  Assigned to is sorted by first name.

  1. Go to People Work Center.
  2. Go to Employee View.
  3. Sort the columm  Name  for Ascending or Descending

You will see that  Name is sorted by Last Name.

Cause

The system works as expected. This is the designed behavior of the system.

Keywords

KBA , LOD-CRM-EMP , Employee , How To

Product

SAP Cloud for Customer 1511 ; SAP Cloud for Customer 1602 ; SAP Cloud for Customer core applications 1511 ; SAP Cloud for Customer core applications 1602 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708