SAP Knowledge Base Article - Public

2243136 - Email alert for USER.NOTIFICATION is not sent

Symptom

Customer has configured e-mail alerts to be sent for type USER.NOTIFICATION but they are not receiving any e-mail alert for this type.

Environment

Boomi

Cause

The "Enable Events" checkbox was not checked.

Enable_Event.png

Resolution

  1. Setup email alert and match the level of the alert to the level in the notify shape(s) of the process
  2. Make sure the process is deployed, do not attempt to execute the process in test mode.
  3. Enable events check box needs to be turned on in the notify shape in order for the notification to be sent.


    Boomi_enabled.png

See Also

Here is a useful link to a guide in how to manage e-mail alerts:

http://help.boomi.com/atomsphere/GUID-B227D0A1-17B1-419E-9579-CB33679F6B5E.html

Keywords

Process notification, E-mail Alerts when process fails, Notify Shape, E-mail Alerts, , KBA , LOD-SF-INT , Integrations , Problem

Product

SAP SuccessFactors HCM suite all versions