SAP Knowledge Base Article - Public

2243198 - E-verify Activity Stuck in Case Continuance - Onboarding

Symptom

  • Candidate's E-verify activity is in "Case Continuance" for more than 3 weeks.
  • When E-verify activity is in "Case Continuance" status, it does not provide any option to resolve it.
  • What does it mean when E-verify activity is in "Case Continuance" status for a while.

Environment

SAP SuccessFactors Onboarding

Cause

  • An ‘SSA or DHS Case in Continuance’ status indicates that the employee has visited an SSA field office and/or contacted DHS, but more time is needed to determine a final case result.
  • The reason SSA or DHS needs more time varies with each situation.

Resolution

  1. Employers should check E-Verify periodically for case result updates.
  2. Pick up the activity and check the status within the panels. You should also select the refresh button for a status update on your case.
  3. The employer may not terminate or take adverse action against an employee because of the TNC while SSA or DHS is reviewing the employee’s case

Note: Case in Continuance under SSA or DHS could take up to 60 Federal Government Working Days for result to reflect.

Keywords

SF, Success Factors, on boarding, OBD, ONB, everify , KBA , LOD-SF-OBD-EVF , e-Verify , Problem

Product

SAP SuccessFactors Onboarding