SAP Knowledge Base Article - Public

2243670 - Duplicate I9 form - Onboarding 1.0

Symptom

  • Few I9 forms are generated for one candidate
  • Duplicate I9 form in Document Center
  • Duplicate I9 form in work queue

Environment

SAP SuccessFactors Onboarding 1.0

Reproducing the Issue

  1. Complete Onboarding process for candidate
  2. Check forms
  3. See I9 form shows up twice

Cause

Expected behavior when candidate's citizenship is changed during Onboarding process.

Resolution

The second I9 form can be generated and it is correct behavior according to Onboarding business logic.

The second I9 form will be generated if:

  1. Information in section 1 was changed on Orientation step. The second I9 form with new data will be generated and signed by the candidate and manager. Old I9 form will have special stamp.
  2. Manager selected option "Citizenship status is not correct". In this case a new process "I-9 3 Business-Days" is started. New I9 form will be generated after this process.

If you have access to Super Admin, go to:

  1. Account
  2. Manage HR Data
  3. Search for candidate
  4. Open Onboarding Activity
  5. Search for CitizenshipCorrect key = Yes

Keywords

Duplicate US I9 form, Onboarding 1.0, I9, form, Super Admin, Compliance , KBA , LOD-SF-OBD-FRM , Country Compliance Forms , LOD-SF-OBD-I9 , I9 Issues and requests for Onboarding , Problem

Product

SAP SuccessFactors Onboarding all versions