SAP Knowledge Base Article - Public

2243798 - The Item Value is not Shown in the Opportunity Analysis Report

Symptom

The Item Value is not shown in the Opportunity Analysis Report.

Reproducing the Issue

  1. Go to the Business Analytics work center.
  2. Go to the Design Reports view.
  3. Search and open the Opportunity Analysis Report.
  4. Go to Selection tab.
  5. Select value help of account as XYZ, product category ID ABC and product DEF.
    • XYZ represents the account ID; ABC represents the product category ID; DEF represents the product ID.
  6. Here the Item Total Value and the Item Value is showing as zero

Cause

The Item Value and Item Total Value data in the Opportunity Analysis Report reflects the Negotiated Value from the opportunity.

For the account XYZ and the product DEF, you have created one opportunity.
In the opportunity, the Negotiated Value for the product is 0, which is reflected in the report.

You can test the behavior by changing the Negotiated Value of opportunity to more than 0 and execute the report again to check the changes in Item and Item Total Values.

Resolution

This is the expected behavior of the SAP Cloud for Customer.

Keywords

KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To

Product

SAP Cloud for Customer 1411 ; SAP Cloud for Customer 1502 ; SAP Cloud for Customer 1505 ; SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Cloud for Customer core applications 1502 ; SAP Cloud for Customer core applications 1505 ; SAP Cloud for Customer core applications 1508 ; SAP Cloud for Customer core applications 1511 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708