SAP Knowledge Base Article - Public

2243848 - You are Not Able to Find the Field "Type" in the Ticket Which is Required for the Integration with ERP

Symptom

You are not able to find the field Type in the Ticket which is required for the Integration with ERP.

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets facet.
  3. Search and open any ticket.
  4. Go to the Service and Repair tab.
  5. Select Add button of the Items section.
  6. The field Type is not avaiable.
  7. Even it is not available in the Adaptation mode.

Cause

The fields Type is now called as Processing and it can be enabled via adaptation.
Unfortunately this field can only be enabled in HTML5. However, once enabled it's also displayed in Silverlight.

Resolution

  1. Go to the Service work center.
  2. Go to the Tickets facet.
  3. Search and open any ticket.
  4. Select Adapt - Edit Master Layout.
  5. Go to the Service and Repair tab.
  6. Select Add button under Items section.
  7. Add fields.
  8. Select Processing field and choose Apply button.
  9. Select Adapt - End Layout Changes.

The field Processing is now available when you try to add a new Item.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer 1411 ; SAP Cloud for Customer 1502 ; SAP Cloud for Customer 1505 ; SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708