SAP Knowledge Base Article - Public

2243897 - 900-001-6 error when clicking on Candidates tab - Recruiting Management

Symptom

Users receive the error 900-001-6 when clicking on Candidates tab on Recruiting.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Home>Recruiting
  2. Click on the “Candidates” tab under Recruiting, you may receive a 900-001-6 error as below:

"Your request has not been processed successfully. Please try again.

If the problem persists, please contact client support and provide the event code and server timestamp below."

Cause

  • Note: This is a general error code and could mean other errors than just the documented below. If you are unable to determine the issue based on the possible cause documented here, please open a case with Cloud Product Support to research further.
  • One of the possible causes for this issue is that the Candidate Profile template hasn't been uploaded to the system, or the system was not indexed properly.
    • To support engineer only: please check if the error log shows "Candidate profile data model is null, configure data model."

Resolution

  • Please engage your implementation partner to upload the candidate profile template. Uploading the Candidate profile XML does not require an instance reindex.
  • If the Candidate Profile template has been maintained in the system but the error still occurs, please open a support ticket and our engineers will check and suggest if it is necessary to perform a reindex.
  • For further investigation, please provide the Company ID and the Data Center for the instance that is returning the error.

Keywords

SF, Success, Factors, RCM, Candidate, profile, data, model, null , KBA , LOD-SF-RCM-CAN , General Candidate Issues (not Offers, not Profiles) , Problem

Product

SAP SuccessFactors Recruiting all versions