Symptom
An Individual Customer has been created twice in the system, with two different ID’s and the same Facebook account.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to the Customers workcenter.
- Open the Individual Customers workcenter view.
- Search for the Individual Customer ABC (ABC represents the name of the Individual Customer).
Notice that two Individual Customers with same name, but different IDs exists which are linked to the same Facebook account.
Cause
This issue typically happens when two Facebook applications are used to connect to SAP Cloud for Customer system. In this case, Facebook masks users across applications. This is a Facebook privacy feature.
Resolution
Recommendation is to use only one Facebook application to connect to SAP Cloud for Customer. For the existing duplicate customers in the system, one has to be marked as 'Obsolete'.
Keywords
Individual Customer, Facebook, Social Media, Duplicate, Customer , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-SC-SM , Social Media , How To