SAP Knowledge Base Article - Public

2246981 - SAP Jam - Issue Accessing SAP Jam system due to Company ID change

Symptom

The CompanyID has changed and you are not able to access SAP Jam from BizX.

Environment

SAP Jam Collaboration

Reproducing the Issue

  1. Access to SuccessFactors
  2. Click on the hyperlink that takes you to Jam
  3. You are not able to access Jam 

Cause

Changing the SucessFactors company ID breaks the SAP Jam-BizX integration sync.

Resolution

BizX and SAP Jam instances are connected via a customer's Company ID. If that Company ID has been changed then this will cause that connection to be broken.

Please create an case with Support informing them that the Company ID has been changed and some users are unable to access SAP Jam. Provide them with the following information:

  • Datacentre the instance is located on;
  • Company ID before and after it was changed. For example, C000123 and SampleP;
  • A user who is Active in BizX and who has permission to run Employee Export jobs;
  • Support Access Username - KBA: 2088892 - Support Access: How to Grant Support Access to SuccessFactors Support Staff - Platform

Product Support will then use this information to correct the connection between the customers BizX and SAP Jam instances.

See Also

2152655 - Data Sync from BizX to SAP Jam

Keywords

SAP Jam company id, company id change in bizx, successfactors company jam integration user sync , KBA , LOD-SF-JAM , SAP Jam , LOD-SF-JAM-INT , Integration with SF BizX , Problem

Product

SAP Jam Collaboration all versions