Symptom
Can we stop the address information flowing to Workforce via the Successfactors -> Workforce Standard Boomi Process
Environment
- Successfactors
- Workforce
Cause
Dell's Boomi AtomSphere, a mapping and integration tool, replicates the data to WorkForce Software EmpCenter.
The following data is currently transferred from Employee Central to WorkForce Software EmpCenter:
- Employee master data (name, address, phone, email etc.)
- Employment and job (hire date, manager etc.)
- Compensation (annual salary, total compensation)
- Life event notification
The above are the mandatory Information thats being sent from the Employee Central System to the Workforce System.
Resolution
- Can we stop any of the mandatory information flowing from SuccessFactors(EC) to Workforce?
ANS: No we cannot stop the data to flow from EC to Workforce, except if it is allowed in the Boomi (Data Maps - Boomi Platform -> Manage -> Atom Management -> Select the Atom -> Environment Settings -> Select the EC-Workforce Standard Boomi Process -> DataMaps) - How can we then Restrict the information
ANS: You can disable the object in the Workforce application which accepts these specific values.
For Example: In this case, the Address Object has to be disabled in the Workforce Side. - Who Will help to get this Object Disabled
ANS: Workforce Team will be able to help. - What happens at the Workforce Application Side when the data is recieved from the Successfactors?
ANS: Once data is received, employee import processing occurs within EmpCenter(in Workforce Application). The import processing includes: - Transforming fetched data based on mapped data elements
- Staging and applying business rules
- Storing employee data in EmpCenter database
Keywords
Workforce, EmpCenter, Employee Center to Workforce. , KBA , LOD-SF-INT-PAY , please use LOD-EC-GCP-PY* , Problem
Product
SAP SuccessFactors Workforce Planning all versions