Symptom
When attempting to add the Data Acquisition Extension: "Download data from SAP Business Warehouse" in Lumira, it displays the message:
Error message: The extension folder 'bundles' could not be accessed |
Environment
- SAP BusinessObjects Lumira Desktop
Reproducing the Issue
- Open Lumira
- Select 'File' => Extension=> click on install for any extension and you get this error :
'Error message: The extension folder 'bundles' could not be accessed'
Cause
- User rights related issue
- Network connectivity
- Corrupted folders
Resolution
First, take a look at, and understand where the workflow fails; steps below represent the expected behaviour:
Remove extensions folder (if exists) and start Lumira - initial state:
If its empty, the extension hasn't been downloaded or has been removed. Go to Extensions:
Install the extension:
Check the folder again:
The 'sap' folder should be present.
- If 'sap' folder appeared, the extension has been installed properly. Inability to access it suggests application rights issue with Lumira and/or the user being unable to read it.
- If 'sap' folder doesn't exist, it means that the directory is either inaccessible to Lumira application and/or user, or rights are missing.
To narrow down the root cause:
- Check Event Viewer logs on that machine – if it is rights related its very likely that it will be flagged there
- If that doesn’t show anything, use process monitor to see where the wall is, and address it
Keywords
KBA , BI-LUM-DIS , Lumira Desktop/Discovery , Problem