Symptom
Customer posts the job and it is displayed on RMK site but candidates cannot find the job on LinkedIn
Reproducing the Issue
1.Customer posts the job and candidates can find the job on RMK site.
2. Job should be posted also on LinkedIn but it cannot be found.
Cause
For customers using Recruiting Management the "posting to LinkedIn" is set up when RCM users are creating the requisition.
Users have to put the Job Requisition Field in the Footer or Header of the job requisition created.
The code SF:LI is missing in the Footer or Header and job is not sent to LinkedIn.
Resolution
The solution is to choose from the field "post to job board" (custom translation may by used for the name of the field) option LinkedIn Job Slot (SF:LI)
Moreover, user who creates the requisition has to select the "insert job requisition field".
To make that:
1.Click on update button in Header or Footer field:
2. Click the sign with Job Requisition Fields:
3. Select the one called "Post to Job Board"
Keywords
RMK, LinkedIn, posting, Job Board, RCM , KBA , LOD-SF-RMK , Recruiting Marketing , Problem