Symptom
How to enable "Platform Feature Settings" in SuccessFactors?
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- Click on the "Admin Center" drop box
- Click on "Admin Center" option
- Locate the Admin Tools and click on "See All"
- Search for "Platform Feature Settings"
- No search result found
Cause
The "Platform Feature Settings" tool is not visible due to a missing permission.
Resolution
- Navigate to the "Manage Permission Roles" tool.
- Identify the role where the permission should be enabled and select "Edit".
- Within the "Add Permission" section, search for the "Platform Feature Settings" permission.
- Ensure that the corresponding checkbox is enabled.
- Save the changes.
To ensure that the new permission has been effectively applied, logout and then login back into the instance.
Keywords
SF, SuccessFactors, PLT, Platform Feature Settings, Enable, RBP, Manager permission role, LOD-SF-PLT, Search Bar , KBA , LOD-SF-PLT-RBP , Role Based Permissions , How To
Product
SAP SuccessFactors HCM Suite all versions
SAP Knowledge Base Article - Public