Symptom
The "Revise" option is not visible in the "Actions" menu of an Item Record
Environment
SAP SuccessFactors Learning
Reproducing the Issue
- Access Learning Administration
- Navigate to Learning Activities > Item
- Search for an Item
- Open the Item record and note that "Revise" is not available in the Actions menu
Cause
This can be caused by 2 reasons:
- The Item was revised but was not finalized (made production ready)
- The Item record being viewed already has a revision
Resolution
How to finalize the revision:
- Go to the Item in question > Actions > Finalize Revision
- Select the relevant configurations for finalizing the revision
- Run/Schedule the job to complete the revision process
Make sure you are viewing the latest revision of an Item in order to be able to revise it again:
- Navigate to Learning Activities > Items
- Search for Item ID
- Set the Item Status criteria to Both to find Not Active and Active Items
- Select the latest revision dated Item
Keywords
SF SuccessFactors LMS Learning revise revision item productionize make product ready missing gone display show appear, display, finalize , KBA , LOD-SF-LMS-ITE , Items , Problem
Product
SAP SuccessFactors Learning all versions
Attachments
CS-ActionsMenu.png |
CS-ProductionizeWizard.png |