SAP Knowledge Base Article - Public

2252594 - You Cannot Search by Account ID in Contacts Screen

Symptom

You cannot search by Account ID in contacts Screen.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers work center.
  2. Go to the Contacts View.
  3. Select Show All.
  4. Search for any  Account ID in search bar.

 You will see no results for account ID.

Cause

Search by the Account ID in the Contacts OWL's is not supported.

Resolution

You can try these alternatives:

  1. Search by Account Name (Instead of the Account ID).
  2. Use the Advanced Search. In advance search you will  find the search parameter 'Account' which offers a value help (OVS). In the OVS you can search by the Account ID.
  3. Add 'Account ID' column, at Contacts OWL, and filter by the desired ID. 

Keywords

KBA , LOD-CRM-CON , Contact , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer core applications all versions