SAP Knowledge Base Article - Public

2252630 - Unable to see Performance Inbox while using Proxy

Symptom

  • Proxy Import is successfull, however proxy is not working for Performance
  • Proxy notification states the error: Error: Invalid Templates: [YES]
  • User is unable to find Performance Inbox when proxying as another user

Environment

SAP SuccessFactors HXM Suite

Reproducing the Issue

  1. Import the file using Proxy Import
  2. The system states that the file has been accepted and is being processed
  3. You get a notification email from the system stating that proxy was not created as record was not processed with the error "Error: Invalid Templates: [YES]"

Cause

The expected value for the "PM Form Templates" column is either valid PM Form Template ID or it should be left blank where as the entered value in the erroneous scenario is 'YES'.

Resolution

Remove YES and either make the column value as blank or provide the Template IDs.

If you'd like to enter multiple form ID's in this column please use pipeline line i.e. '|' to separate multiple values ex. - 12|19|44|1.

See Also

Managing Proxy Assignments with a Proxy Import File

Keywords

Proxy Import error, Error: Invalid Templates: [YES], PM Form Template ID, proxy Performance Inbox, proxy performance, performance proxy, INC1842168 , KBA , LOD-SF-PLT-PRX , Proxy , How To

Product

SAP SuccessFactors HCM Suite all versions