Symptom
Server Location is missing from Import Content Tool
Environment
SuccessFactors LMS Learning Management System
Reproducing the Issue
Login as an admintrator who has the associated admin role and try to import the content by going to Content > Tools > Import Content.
Please check if you are getting an option to view/select deployment locations in "Server Location" while importing the content.
Cause
The reason why admins are not presented with "Server Location" option i.e. to select/view deployment location is because the appropriate workflows are not added within the admin role assigned to the admin.
Resolution
Admin users must have the following workflows to leverage the Deployment Location functionality during content import:
- Search > Search Content Deployment Location
- Content > View Content Deployment Location
- Content > Access Deploy Content To Server
Keywords
deployment location, import content, server location , KBA , LOD-SF-LMS-CNT , Content , Problem