SAP Knowledge Base Article - Public

2252657 - Admins are not able to view/select deployment locations while importing content even though deployment location is correctly setup

Symptom

Server Location is missing from Import Content Tool

Environment

SuccessFactors LMS Learning Management System

Reproducing the Issue

Login as an admintrator who has the associated admin role and try to import the content by going to Content > Tools > Import Content.

Please check if you are getting an option to view/select deployment locations in "Server Location" while importing the content.

Cause

The reason why admins are not presented with "Server Location" option i.e. to select/view deployment location is because the appropriate workflows are not added within the admin role assigned to the admin.

Resolution

Admin users must have the following workflows to leverage the Deployment Location functionality during content import:

  1. Search > Search Content Deployment Location
  2. Content > View Content Deployment Location
  3. Content > Access Deploy Content To Server

Keywords

deployment location, import content, server location , KBA , LOD-SF-LMS-CNT , Content , Problem

Product

SAP SuccessFactors Learning 1511 ; SuccessFactors Learning 1408 ; SuccessFactors Learning 1508