SAP Knowledge Base Article - Public

2253146 - Cannot create / set up any new Atom within SF Atom Cloud in Boomi

Symptom

Customer cannot create / set up any new Atom within SF Atom Cloud in their Boomi account

Customer asks how many atoms can be created / set up within SF Atom Cloud in their Boomi account

Environment

Boomi AtomSphere

Reproducing the Issue

  1. Go to 'Build' page, 'Welcome' tab
  2. In 'Create' column click on 'Atom'
  3. The Atom Setup dialog opens


    The dialog contains message 'No Cloud Available' or SF Atom Cloud is not available in 'Choose Cloud' field 

    KBADialog.png

Cause

All available atoms within SF Atom Cloud might have been used

Resolution

In general the maximum available amount of atoms within SF Atom Cloud are 3 atoms in staging environment and 1 in production environment

Go to 'Manage' -> 'Atom management' and make sure how many of available atoms has been used

See Also

Boomi - To Set Up an Atom in an Atom Cloud

Keywords

Boomi, Atom management, SuccessFactors, atom, atom cloud, environment, integration , KBA , LOD-SF-INT-BOM , Standard SF to 3rd Party Boomi Content , LOD-SF-INT , Integrations , Problem

Product

SAP SuccessFactors HCM Core all versions