Symptom
- Analytics Login Page appears when trying to download .csv/.xls/.xlsx file from 'Report Distributor Downloads'.
- After downloading the query the below screen appears:
Environment
- SAP SuccessFactors Reporting and Analytics
- Online Report Designer (ORD)
- Report Distributor Downloads
Reproducing the Issue
- Home > Analytics > Analytics > Report Designer > Run ORD Report > Export the report in CSV / XLS / XLSX
- Navigate to Report Distributor Downloads > clicks on downloaded XLS/ CSV file link under ‘Report Distributor Downloads’ option
- Analytics Login page appears
Cause
- Browser Cache
- Microsoft Internet Explorer's security settings
Resolution
- Clear the browser's cache
- Add the respective analytics URL to IE trusted security site and check pop up blocker of IE browser
- In Internet Explorer browser > Internet Options > Advanced tab > Security section > "Do not save encrypted pages to disk" > Uncheck
Alternatively:
-
Try a different browser.
Log into SuccessFactors on another computer and see if the same download is able to be accessed. If you can download and view successfully then try to match the browser settings from that computer to the affected user.
See internal IT team for assistance with browser settings.
Keywords
Cache - Session - Popup - Analytics - Login Page - Downloads - Report Distributor - Export query , KBA , LOD-SF-ANA-ORD , Online Report Designer , Problem
Product
SAP SuccessFactors HCM Suite all versions ; SAP SuccessFactors Workforce Analytics all versions