Symptom
- This Email exceeded the max size limit of 13MB. The following attachments were dropped
- ORD Report scheduled via report distributor and destination has been selected as e-mail.
- Report bundle completes successfully.
- An e-mail notification has been sent to the user but there is no attachment in the e-mail.
Environment
- Online Report Designer (ORD)
- Report Distributor
Reproducing the Issue
- E-mail is set as destination in report bundle
- Go To Home > Analytics > Analytics > Report Distributor > Select the report bundle > Run
Cause
- Total size of the report output file exceeds the maximum e-mail attachment size.
- The limitation of the file size for SuccessFactors mail server is 13 MB.
- The limitation at the recipient's e-mail server and the e-mail client might also cause the issue.
Resolution
- Run the distribution bundle offline (Destination > Run Offline).
- Download the report output files and check their size.
- If the report's output file size is more than 13 MB:
- If the total size of all the report output files exceeds 13 MB, the behavior is expected.
- In that scenario, the user will have to create individual report bundle per report
- If the bundle has only one report and the output is more than 13 MB, the report's size has to be reduced by applying filters
- FTP and Run offline options can be used if the complete report is required.
- If the report's size is less than 13 MB:
- Check the attachment size limit set in the e-mail client (MS Outlook, Mozilla Thunderbird, etc.) and increase it.
- Consult your IT team to identify the mail server's limit.
- Increase the limit if it less than 13 MB.
Keywords
- No attachment in email
- Email Attachment
- Report Distributor
Product
SAP SuccessFactors HCM Core all versions