Symptom
Application error displayed when user access the Recruiting tab
Environment
Recruiting Management
Reproducing the Issue
- Login to SuccessFactors BizX;
- Click on Recruiting Tab;
- Application Error displayed:
Cause
This error can have different root causes, per example:
- Special characters in keywords: ~!@#$%^&*()_+{}|:"<>?
- Query timeout issues;
- Datacenter issues.
Resolution
SuccessFactors Engineering team has identified the causes of the issue and applied the corrections needed to all environments. However, in case you still face this issue, please follow the steps below:
- Confirm if there are special characters on Keyword Filters in the Job Requisition list. If so, click on "Clear Filter" and try opening Recruiting Tab again;
- If not resolved, please collect the information below and contact Cloud Product Support Team:
- Users facing the issue;
- Timestamp collected at the time error message is received;
- Replication steps and screenshots of the error message.
See Also
Note 2088932: System: Finding Version Info Server Info Timestamp Release Info Build Info
Keywords
KBA , LOD-SF-RCM-JOB , Job Postings & Requisitions , Problem
Product
SAP SuccessFactors Recruiting all versions