Symptom
API Login fails with the following error:
Authentication failed, user account is locked(status code = 13)
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Cause
The account is locked due to many wrong passwords attempts.
Resolution
1. Go to Admin Center
2. Click on "Reset User Account" under "Manage Employees"
3. Search for the user and click on "Search Users"
4. Here, check the box as seen below and click on the "Reset Selected Users" button.
See Also
2088598 - Will I get locked out of the system if I enter the wrong password too many times?
Keywords
Authentication failed, status code = 13 , KBA , LOD-SF-INT , Integrations , Problem
Product
SAP SuccessFactors HCM Suite 1705