Symptom
In a Calibration Session, when clicking > Actions > Analyze > Competencies, an error message occurs:
"An application error occurred. Please try again later, or notify support.."
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Calibration
Reproducing the Issue
- Go to Calibration Tab
- Open a Calibration Session
- Click 'Actions'
- Click 'Analyze'
- After the popup opens, select 'Competencies' in the dropdown
- As a result, you receive the following error message: "An application error occurred. Please try again later, or notify support..."
Cause
This issue may be caused if the Performance Form Templates that are used in the Calibration Template (linked to this Calibration Session) do not contain a Competency Section.
Resolution
If you want to use > Analyze > Competencies feature, only use Performance Forms that have a Competency Section.
Keywords
Calibration, error, analyze, competency, competencies, performance, pm, form, review, template, session, An application error occurred. Please try again later, or notify support.. , KBA , LOD-SF-CAL-SES , Sessions, Creating, Managing etc. , Problem