Symptom
Adapt Columns button is greyed out, when determining service levels.
Reproducing the Issue
- Go to the Administrator work centre.
- Select the Determine Service Levels view under Common Tasks.
- Here you see that the Adapt Columns button is greyed out.
Cause
This is the expected system behaviour.
Resolution
In order for the Adapt Columns button to get activated you have to save and activate the new added entries.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer 1511 ; SAP Cloud for Customer 1602 ; SAP Cloud for Customer core applications 1511 ; SAP Cloud for Customer core applications 1602 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708