Symptom
By using the "Ask for Feedback" functionality of the Performance Management Module, when you send an email requesting for feedback, the recipient receives the Ask For Feedback notification from a different email header in the following format : "feedback<instancename>@ENV Domain" instead of "<system@successfactors.com>".
Environment
- SAP SuccessFactors HCM Suite
- Performance Management
Reproducing the Issue
- Go to Team Overview.
- Click on Ask for Feedback for any employee you wish.
- In the Search Box for Find an Employee , search for the Name or use the option "Add an External Email Address" as per your requirements.
- Once done, Click on Send Email.
The person whom you have selected while sending Email using the "Ask for Feedback" Functionality , receives an email with the email header in the format of "feedback<instancename>@ENV Domain".
Cause
It's because you have the Single Sender featute enabled on your instance.
Resolution
The "Ask for Feedback" functionality doesn't support the Single Sender function as of now.
So, if you have the Single Sender Option Enabled, the scenario wil be the following:
The Email Header of the sender will be "feedback<instancename>@ENV Domain" for "Ask for Feedback" notifications only, and, for other notifications such as Route Document Notification, it will be as per the Single Sender Email configured.
However, if you have the Single Sender Option disabled, the scenario will be as described below:
The Email Header of the sender will be SYSTEM <system@successfactors.com> for "Ask for Feedback" email, and this email is by system default and cannot be configured.
Keywords
Ask for Feedback, Document Routing Notification, Single Sender, notification, Performance Management. , KBA , LOD-SF-PM-EML , Emails and Notifications , LOD-SF-PLT , Platform Foundational Capabilities , Product Enhancement