Symptom
The users are trying to launch an item that has an assessment as online content. However, the content cannot be opened and it says to be unavailable.
Environment
SAP SuccessFactors Learning
Reproducing the Issue
- Within Learning Administration > at Content > Assessments, the admin creates a quiz or exam >
- The new assessment gets added to an item >
- Item gets assigned to the users >
- At the user side, the item is available to be launched >
- Upon 'Start Course' or 'Continue Course', the content cannot be accessed.
Cause
The assessment exists in the tenant, but has not been updated to Published in any locale, or for the especific locale being the user is configured with.
Resolution
As a Learning administrator, please navigate to Learning Administration > Content > Assessments > search for the affected record > open it in the edit mode > update each locales' status to Published.
See Also
- SAP SuccessFactors Learning Exam Assessments
- SAP SuccessFactors Learning Quiz Assessments
- 2246905 - Multiple locales are not available on a quiz or survey
Keywords
sf, sfsf, lms, learning, administration, quiz, exam, assessment, launch, start, continue, unavailable, accessible, , KBA , LOD-SF-LMS-ASB , Assessment Builder , LOD-SF-LMS-ITE , Items , LOD-SF-LMS-USR , User Entity , Problem