SAP Knowledge Base Article - Public

2258235 - Blank Internet Explorer Screen on E-mail Outlook Reply inside a Ticket.

Symptom

When you are replying Tickets via outlook add in Internet Explorer open a second blank window.

Reproducing the Issue

Using HTML or Silverlight, please follow the steps below.

  1. Go to Service Work Center.
  2. Click on Tickets Customer.
  3. Select XYZ Ticket.
  4. Mark the box outlook Add in
  5. Click on Reply

Result: Internet Explorer opens a blank Window.

 

 

Cause

You need to enable the protection mode on Internet Explorer to prevent this second window to open.

Resolution

To enable the protection mode on Internet Explorer, please follow the steps below:

  1. Go to settings.
  2. Internet Options.
  3. Change to security Policy.
  4. Click on Internet.
  5. Check the box Enabled Protected Mode.

 

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711