Symptom
When you are replying Tickets via outlook add in Internet Explorer open a second blank window.
Reproducing the Issue
Using HTML or Silverlight, please follow the steps below.
- Go to Service Work Center.
- Click on Tickets Customer.
- Select XYZ Ticket.
- Mark the box outlook Add in
- Click on Reply
Result: Internet Explorer opens a blank Window.
Cause
You need to enable the protection mode on Internet Explorer to prevent this second window to open.
Resolution
To enable the protection mode on Internet Explorer, please follow the steps below:
- Go to settings.
- Internet Options.
- Change to security Policy.
- Click on Internet.
- Check the box Enabled Protected Mode.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711