Symptom
E-mail Tickets are not created for Service Request/Employee Support even after maintaining correct E-mail channel.
Environment
SAP Cloud For Customer
Reproducing the Issue
You are sending an E-mail to E-mail channel maintained in the system but the Tickets are not created.
Cause
Relevant MIME types are not allowed in the system.
You can check error messages by following the below steps:
- Go to the Administrator Work Center.
- Go to the General Settings View.
- Go to the Web Service Message Monitoring.
- Filter for Erroneous messages.
- Check relevant error message.
Resolution
Allow required MIME (Multipurpose Internet Mail Extensions) Type:
- Go to the Business Configuration Work Center.
- Go to the Overview facet.
- Open the Activity Allowed MIME Types for Document Upload.
- Maintain relevant MIME types.
Restarting error message would deliver the E-mail and Ticket will be created in the system.
See Also
Keywords
E-mail, Ticket, Web Service Message Monitoring, MIME , KBA , mime , octet-stream , tickets not created , text/html , LOD-CRM-SC-EML , Email , How To