Symptom
Customer requests an IP address to be added to allowlist for IP Restriction Management feature.
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- The customer will provide you with an IP address or several IP adresses that they have requested to be added to allowlist.
- The customer will need to provide the Company ID of the instance for which they want the IP address to be added to allowlist.
Cause
- Customer will request IP addresses to be added to allowlist in order to restrict access to the system to the specified IPs or IP range.
Resolution
IMPORTANT:
- IP Restriction Management is now self service, customers can add/remove IPs in the allowlist by themselves. IP Restriction Management | SAP Help Portal
- Support involvement to do it bvia provisioning is only needed if the customer has locked themselves out of their instance due to wrong IP allowlist.
- This process is meant to control BizX instance login only, and should not be used for any other kind of allowlisting purpose.
PROCEDURE:
- Log in to Provisioning and navigate to the instance specified by the customer.
- Click on Company Settings
- Scroll down to "Restrict access to IP range"
-
Delimited IP address Range
10.20.30.40, 10.20.30.41
-
Hypen Delimited IP address Range
10.20.30.40-10.20.30.50
-
Combination IP Address Range (Delimited and Hypen Delimited IP Range)
10.20.30.40, 10.20.30.41, 10.20.30.40-10.20.30.50
- Requested IP address can be typed in this text box, if there is more than one IP, these can be seperated by a comma and a space.
- For an IP address range, this can be separated by a hyphen.
- Click the "Save" button.
Keywords
IP Address, Range, Restrict Access, Company Settings, Allowlist, Restriction Management, IP Restriction, IP allowlist, Allowlits , KBA , whitelist , LOD-SF-PLT-PSI , Product Security Inquiries , How To
Product
SAP SuccessFactors HCM Core all versions