Symptom
If you try to log in to the Agency portal, you will get a message: "You have been locked out of your account because of too many field login attempts"
Cause
The user has tried to reset their password too many times.
Resolution
In order to unlock the agency user password:
1. Admin Centre -> Manage External Password Policy -> Reactivate External Agency Account
Keywords
You have been locked out of your account; too many field login attempts; password; reset; Reactivate; External Agency Account; , KBA , LOD-SF-RCM-SYS , System Performance, Usability, Errors, Security , Problem
Product
SAP SuccessFactors Employee Central all versions